different dates/time on each application server (VL10)

Basis (Basis Technology Modules: Basis Component/System Administration, GUIs)

Moderators: Snowy, thx4allthefish

Post Reply
Kholargol
Posts: 11
Joined: Wed May 09, 2007 10:44 am

different dates/time on each application server (VL10)

Post by Kholargol » Thu Sep 17, 2015 3:33 am

Hello SAP fans and gurus,

In transactions VL10/VL04, I get different results, depending on the application server I'm connected to!

With the same selection, date and delivery time are very different. :shock:

I already solved this by synchronising buffers (trans: $SYNC) but the problem occured again later. Moreover, sometimes delivery dates and times magically come back to normal without doing anything!

- System date and time are the same on all application servers
- All of our server are shutdown once a week for offline backup

Any idea ?

Thanks,

K.

Snowy
Posts: 28796
Joined: Mon Oct 21, 2002 2:33 pm
Location: 3.1415926535

Re: different dates/time on each application server (VL10)

Post by Snowy » Thu Sep 17, 2015 2:37 pm

see this https://help.sap.com/saphelp_nw70ehp1/h ... ontent.htm



rdisp/bufrefmode=sendon
rdisp/bufreftime=60 or 120

Kholargol
Posts: 11
Joined: Wed May 09, 2007 10:44 am

Re: different dates/time on each application server (VL10)

Post by Kholargol » Fri Sep 18, 2015 3:00 am

Thanks!

I thought about this parameter by myself just after writing my own post and discovered that our settings were on "sendon" only.

We changed it to "sendon,exeauto"

I will update this post later to say if it's solved our poblem.

Post Reply