This website is not affiliated with, sponsored by, or approved by SAP AG.

[How to Solve] FI posting not reflecting on CO

Financials (FI, CO, TR, EC)

Moderators: Snowy, thx4allthefish, darkduck, Baz

[How to Solve] FI posting not reflecting on CO

Postby LeoSantista » Thu May 21, 2015 8:47 am

Hello all, good morning!
I hope everyone are fine!!!

Recently, I'm having a little issue with FI posting on internal orders.
I found that some (I don't know why, unfortunatelly...) FI postings are not reflecting on internal orders.
I already checked everything (FI posting document, CO posting document, etc) and the results are that the FI posting in some situations is not reflecting the internal order on Order field in FI (FB03 shows me that example).
I actually working with transitory accounts and when I run the KO88 transaction to post the data to a new account (named as fixed assets), I always have this problem.
I don't know if I can upload or link images here and I don't know if my explanation is good or not...
I'm looking for a transaction that would do the re-post or modify FI posting reflecting only on CO module.
Can someone help me with that?

Thanks and Best Regards guys!!!

Leandro dos Santos
LeoSantista
 
Posts: 5
Joined: Wed Jul 16, 2014 12:44 pm
Location: Santos, Sao Paulo - Brazil

Re: [How to Solve] FI posting not reflecting on CO

Postby Gothmog » Thu May 21, 2015 9:50 am

LeoSantista wrote:I don't know if I can upload or link images here and I don't know if my explanation is good or not...

You can link to images using the [ img ]here_goes_the_image_url[ /img ] tags (without spaces inside the brackets), but you'll have to host it elsewhere.
For example: Image
68 74 74 70 3a 2f 2f 74 69 6e 79 75 72 6c 2e 63 6f 6d 2f 62 64 6f 37 6d 77 67
Gothmog
 
Posts: 1941
Joined: Wed Sep 12, 2007 4:46 am
Location: Probably not home

Re: [How to Solve] FI posting not reflecting on CO

Postby LeoSantista » Thu May 21, 2015 11:55 am

Gothmog wrote:
LeoSantista wrote:I don't know if I can upload or link images here and I don't know if my explanation is good or not...

You can link to images using the [ img ]here_goes_the_image_url[ /img ] tags (without spaces inside the brackets), but you'll have to host it elsewhere.
For example: Image


Hello Gothmog!

Here is the link of the image:

Image

As you can see, the field order in the line 70 is blank.

How can I fill this one manually? Or re-posting just in CO module (not reflecting on FI module)?

Thanks and Best Regards!

Leandro dos Santos
LeoSantista
 
Posts: 5
Joined: Wed Jul 16, 2014 12:44 pm
Location: Santos, Sao Paulo - Brazil

Re: [How to Solve] FI posting not reflecting on CO

Postby darkduck » Fri May 22, 2015 4:00 am

1. You cannot enter order number into the posted document. You can reverse and re-enter the document.
2. If order number is in the document, but order balance is not updated, please check that it is not a statistical order.
3. 70 is a posting key for the asset. It should not contain order number. Someone posted costs to the asset directly rather than to the AuC order. This is a process issue, not a technical one.
SAP FI FAQ: http://en.sap.darkduck.com

Just before submitting any question, have a look at http://www.catb.org/~esr/faqs/smart-questions.html please...
darkduck
 
Posts: 2456
Joined: Thu Aug 25, 2005 3:55 pm
Location: whereami?


Return to Financials

Who is online

Users browsing this forum: No registered users and 5 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.