This website is not affiliated with, sponsored by, or approved by SAP AG.

Address problem in PO header

Development SAPscript/ Smartforms

Moderators: Snowy, thx4allthefish, YuriT, Gothmog

Address problem in PO header

Postby Dharmin27 » Fri May 31, 2013 6:00 am

HI guys,
I am facing some weird issue. I have created sap scripts for PO. For this the address in header of PO is maintained in both local and international language. Now when it is run in development system it runs fine with the international version of address being picked corresponding to the address number ADRNR in ADRC table.
Now the same code is moved to pre-production system, and over here it picks local version of the address instead of international. However both versions are maintained under corresponding address number in ADRNR, but still it picks local version.
I am not geting how is it picking diferently in both the systems when the coding part for this is only this much

ADDRESS PARAGRAPH AS
ADDRESSNUMBER &EKKO-ADRNR(K)&
ENDADDRESS

Please if anyone can help me on this..
Thanks
Last edited by Gothmog on Fri May 31, 2013 6:39 am, edited 1 time in total.
Reason: Urgency removed - please read the forum's rules
Dharmin27
 
Posts: 47
Joined: Fri Nov 23, 2012 3:17 am

Re: Address problem in PO header

Postby Gothmog » Fri May 31, 2013 7:14 am

Are you using the same from/to countries for your tests?
68 74 74 70 3a 2f 2f 74 69 6e 79 75 72 6c 2e 63 6f 6d 2f 62 64 6f 37 6d 77 67
Gothmog
 
Posts: 1941
Joined: Wed Sep 12, 2007 4:46 am
Location: Probably not home


Return to SAPscript/Smartforms

Who is online

Users browsing this forum: No registered users and 2 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.