This website is not affiliated with, sponsored by, or approved by SAP AG.

Time Event Confirmation with Milestone

Logistics : PP

Moderators: Snowy, thx4allthefish, Ha Tran

Time Event Confirmation with Milestone

Postby mcarvalh » Tue Mar 18, 2014 8:54 am

Dear Friends,

I created a routing with 2 Operations. The second operation is a milestone operation. I keep standard values for labor in both operations. In operation 10 I enter 1 hour per piece and in operation 20 I enter 2 hours per piece. I create and I release a production order for 1 piece.

I go to the transaction CO19 and confirm the start of processing at 08:00AM for operation 20. Then I use the transaction CO19 to confirm the end of processing at 10:00AM and I enter a yield of 1.

As a result the operation 10 is autometically confirmed, but when I check the production order in CO03 I see that the laobr confirmed for operation 10 was 3 hours and not 2. The system used the 2 hours I confirmed for operation 20 in CO19 and it also created a second confirmation using the yield of one and the standard value to calculate 1 additional hour of labor.

I could remove the standard value from operation 10 and I would get the result I would expect, but this would mess up my standard cost calculation.

Is this a bug? Did someone else face this issue before?

Thanks in advance,

MCarvalh
mcarvalh
 
Posts: 41
Joined: Fri Apr 23, 2004 4:06 am

Re: Time Event Confirmation with Milestone

Postby Ramarao » Wed Mar 19, 2014 12:21 pm

Just to make sure, you used Start of Processing and End of Processing, on CO19, right?

And, do you have just one standard value called labor? or any others? Do you use a standard SAP standard value key or your own?
- Ramarao
Ramarao
 
Posts: 717
Joined: Wed Dec 11, 2002 7:16 pm
Location: Dallas, TX

Re: Time Event Confirmation with Milestone

Postby mcarvalh » Wed Mar 19, 2014 7:27 pm

You are right. I used start of processing and end of processing in CO19.

In operation 10 I have a standard value just for labor. In operation 20 I have 2 standard values (one for machine and one for overhead), but in operation 30 the standard value key is being ignored and I am getting the desired result.

I am using a customized standard value key.

Thanks,

MCarvalh
mcarvalh
 
Posts: 41
Joined: Fri Apr 23, 2004 4:06 am


Return to Logistics PP

Who is online

Users browsing this forum: No registered users and 3 guests





This website is not affiliated with, sponsored by, or approved by SAP AG.