Page 1 of 1

Archive Independent Requirements-Resolved

Posted: Tue Oct 23, 2012 3:04 pm
by 3042517
I'm trying to change the unit of measure for a material but when I display errors after trying to make the change with MM02 it says the UOM can't be changed because Independent Requirements are already assigned to the material. I deleted the independent requirement but still got the error. Next I ran MD74, MD75 and MD76 to delete the old requirments records but I still get the message when I try to change the UOM and I still see history when I run MD73 with display option 3. I had a similar problem because the material had a BOM but I was able to delete and archive the BOM. Is there some similar process to archive independent requirements?

Re: Archive Independent Requirements-Resolved

Posted: Wed Oct 24, 2012 9:31 am
by 3042517
This has been resolved. I'm not sure what I was doing wrong but I retried MD74, 75, 76 this morning and was able to delete the independent requirements history. Perhaps I just need a good nights sleep.