This website is not affiliated with, sponsored by, or approved by SAP AG.

Settlement picking up the wrong settlement structure

Logistics : PS

Moderators: Snowy, thx4allthefish

Settlement picking up the wrong settlement structure

Postby Somum » Thu Nov 14, 2002 12:34 pm

Hello,

I have 2 settlement structures Z1 & Z2. Z1 has the settlement rule using the settlement cost element and Z2 has the settlement rule using the original cost element. Last settlement that I had done had the settlement sturcture Z1 by mistake and costs got settled with a settlement cost element. I reversed the settlement and changed the structure to Z2 so that the setllement could be done using the original cost element but when I tried it again to settle(in the test mode), it was still being settled with the old setllement structure using the settlement cost element. I have checked every possible thing in the WBS Element master data and configuration but nothing seems wrong. The irony is that the settlement is happeneing correctly in our acceptance system which is a replica of production and was refreshed with production a few days ago. So, I had the chance to simulate the problem in acceptance but it worked fine. Any help is greatly appreciated.

sumit
Somum
 
Posts: 216
Joined: Tue Oct 22, 2002 3:40 pm
Location: Houston, TX

Return to Logistics PS

Who is online

Users browsing this forum: No registered users and 3 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.