Copying Coding Mask Pre-fix to new project from a template?

Logistics : PS

Moderators: Snowy, thx4allthefish

Post Reply
patricktr
Posts: 7
Joined: Tue Jun 29, 2010 6:32 am

Copying Coding Mask Pre-fix to new project from a template?

Post by patricktr » Fri Jul 30, 2010 4:22 am

i) I have set up a coding mask that is prefixed by a 4 digit ID - AB12-00000-00-00
ii) I have created a project template:
PD: TEMP
Lev1: TEMP
Lev2: TEMP-10
LEV2: TEMP-20, etc.
All well and good so far but when I create a new project by copying my template I get:

PD AB12-00001
Lev1: 00001
Lev2: 00001-10
Lev2: 00001-20, etc.

What I thought I would get was ..

PD AB12-00001
Lev1: AB12-00001
Lev2: AB12-00001-10
Lev2: AB12-00001-20, etc.

What's gone wrong, or more precisley what do I need to do to get the required result?

Sachu
Posts: 33
Joined: Sun Feb 04, 2007 7:57 pm

Re: Copying Coding Mask Pre-fix to new project from a template?

Post by Sachu » Tue Aug 03, 2010 1:21 am

What is the prjId that you have defined. Can you provide the screen print of your coding mask.

patricktr
Posts: 7
Joined: Tue Jun 29, 2010 6:32 am

Re: Copying Coding Mask Pre-fix to new project from a template?

Post by patricktr » Tue Aug 03, 2010 3:04 am

Hi Sachu - really appreciate you taking the time to reply.

To be honest I've been playing with this and changed the mask several times so I'm not sure what it was when I wrote this - are you implying that if I create a mask, and then use it to create a template, and then use the mask and template to create a project I should get my required result?

Post Reply