Requirements date in the past

Logistics : PM and its sub-modules & SM

Moderators: Snowy, thx4allthefish, PJA

Post Reply
WHeinle
Posts: 79
Joined: Mon Jul 21, 2003 1:03 pm
Location: Toronto, ON Canada

Requirements date in the past

Post by WHeinle » Wed Jun 16, 2010 9:18 am

Hi,
In PS when we try to add a material to a network activity of which the dates are in the past we get a warning message stating:
'Requirements date of item 0010 is in the past' - Message no. CN681
Is the same functionality available in PM :?:
Thanks.
Wilfried Heinle

PJA
Posts: 11383
Joined: Sun Jul 20, 2003 3:11 pm
Location: Deepest darkest Aberdeenshire
Contact:

Re: Requirements date in the past

Post by PJA » Wed Jun 16, 2010 10:16 pm

WHeinle

Have you tried it?

PeteA

WHeinle
Posts: 79
Joined: Mon Jul 21, 2003 1:03 pm
Location: Toronto, ON Canada

Re: Requirements date in the past

Post by WHeinle » Thu Jun 17, 2010 6:17 am

Yes
Wilfried Heinle

PJA
Posts: 11383
Joined: Sun Jul 20, 2003 3:11 pm
Location: Deepest darkest Aberdeenshire
Contact:

Re: Requirements date in the past

Post by PJA » Thu Jun 17, 2010 6:27 am

And??

WHeinle
Posts: 79
Joined: Mon Jul 21, 2003 1:03 pm
Location: Toronto, ON Canada

Re: Requirements date in the past

Post by WHeinle » Thu Jun 17, 2010 6:38 am

No such message...hence my question.
Wilfried Heinle

PJA
Posts: 11383
Joined: Sun Jul 20, 2003 3:11 pm
Location: Deepest darkest Aberdeenshire
Contact:

Re: Requirements date in the past

Post by PJA » Thu Jun 17, 2010 8:48 am

Ah, but that wasn't communicated in the initial post...

I tested in my ECC6 system and there is no message when allocating a component to an old operation (in my case 09.03.2010)

You could probably find a user-exit to issue a message...

PeteA

Post Reply