Page 1 of 1

Batch Assignment Message M3 557

PostPosted: Mon Nov 16, 2015 9:46 am
by monty carlo
Hello all,
A user has a reported an issue during cycle counting, where a material in his counting list has the same batch number as another (different) material. There is no functional issue with this. When he tries to enter the count the system issues message M3 557.

"Batch xxx is assigned to material zzz"

"Diagnosis
You have specified a batch that has already been created and assigned to material zzz"

To me this looks like an ordinary system/notification message that is not categorised as prohibitive (e.g. not "error" or "warning" etc.). My reading of it is that he could just push enter/transmit and the system will move on to the next record.

However, during the attempt to do due diligence and investigate the message settings in the system, it appears that I can't find it via transaction SE91.
Does anybody know how I can check out the settings for this message if I can't find the 'M3' prefix in the list of options?

I could only find a single OSS note (2179471) but I think this is only applicable if the system is returning the wrong material number. In my case the material numbers are correctly identified in the message.

Thanks for looking
MC

EHP7: Batch Assignment Message M3557

PostPosted: Fri Nov 27, 2015 9:58 am
by monty carlo
I've done some more digging on this and have realised that the error document was raised AFTER we introduced EHP7 so it is possible (or very damn likely) that the enhancement pack has affected behaviour of this transaction (LI11n) which apparently operated without issues previously.

I would appreciate it if anybody could point me at a list of known issues with EHP7 so I can start plodding my way through it

MC

Re: Batch Assignment Message M3 557

PostPosted: Fri Aug 11, 2017 5:35 pm
by jaharluis
Hi, I have the same issue with LS11N transaction, you could solve the problem?.


Regards,