This website is not affiliated with, sponsored by, or approved by SAP AG.

SLD has CIM and CR in different release

All discussions related to Solution Manager only

Moderators: Snowy, thx4allthefish

SLD has CIM and CR in different release

Postby MistralLara » Wed Jan 16, 2013 9:37 am

Dears all

We have a problem. These are the details of our SLD


J2EE Server: SAP J2EE Engine/7.01 PatchLevel 97888.
SLD Version: 7.0108.20101012121318.0000
Build: 20101206 0953, Depot: //sdt/com.sap.lcr/NW701_08_REL, Changelist: 97880
Status: Running
Last Status Message: Running
Java VM Version: IBM Corporation 1.4.2 on AIX 6.1
System Properties
Total/Free Memory: 2048 MB / 46 MB


Model Version (sld/active): 1.6.34

SAP CR Content Version (sld/active): SAP_CR 7.8 (produced 02/06/2012)

As you can see, CIM model versios is 1.6.34 but SAP_CR is 7.8. The correct combination will be
CIM 1.6.34 - SAP_CR 8.9... But for some reason, CIM was incorrectly updated and now I don't know how to solve it.

If I upload CIM for SAP_CR 7.8, the last version is 1.6.27, so SLD says that you are trying to upload a lowe version.
If I try to upload SAP_CR 816 SLD says The selected aggregate import is not applicable to the current content version SAP_CR 7.8 of the target namespace.

So I cannot update SLD content. I have to solve it in order to define correctly one product into our Solution Manager 7.01 for the creation of an stack...

I'll wait your ideas

Cheers for all!! Happy new year :D
MistralLara
 
Posts: 489
Joined: Fri Nov 08, 2002 7:35 am

Re: SLD has CIM and CR in different release

Postby MistralLara » Tue Jan 22, 2013 4:24 am

Could someone help me with this error?

Thanks!!
MistralLara
 
Posts: 489
Joined: Fri Nov 08, 2002 7:35 am

Re: SLD has CIM and CR in different release

Postby Gothmog » Tue Jan 22, 2013 4:36 am

I'll shadow this in Basis, you may get more answers there.
68 74 74 70 3a 2f 2f 74 69 6e 79 75 72 6c 2e 63 6f 6d 2f 62 64 6f 37 6d 77 67
Gothmog
 
Posts: 1942
Joined: Wed Sep 12, 2007 4:46 am
Location: Probably not home

Re: SLD has CIM and CR in different release

Postby Baz » Tue Jan 22, 2013 4:39 am

i had a similar problem recently, but when it gave me the error, i continued through and it allowed me to upgrade to the same version, which then allowed me to bring the SLD to the correct version.

we are now running SAP CIM 1.6.34 SAP_CR 8.8 - i did this before christmas using the latest SAP_CR.
Baz

AsPiRiNg tUlY iDiOt Image

http://www.catb.org/~esr/faqs/smart-questions.html

Image

check out my Podcasts http://dj-baz.podomatic.com
Baz
 
Posts: 4736
Joined: Fri Nov 08, 2002 5:54 am
Location: He's out there! somewhere!!!!

Re: SLD has CIM and CR in different release

Postby MistralLara » Wed Jan 30, 2013 8:03 am

Thanks for your answer Baz, I had a message error and I didn't execute the upgrade. But if you followed the process and now it is running without error, I'll do the same.

Thanks very much

:D
MistralLara
 
Posts: 489
Joined: Fri Nov 08, 2002 7:35 am


Return to Solution Manager

Who is online

Users browsing this forum: No registered users and 1 guest





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.