This website is not affiliated with, sponsored by, or approved by SAP AG.

BP not created

All postings related to SRM only

Moderators: Snowy, thx4allthefish

BP not created

Postby rmbond » Thu Dec 11, 2008 12:00 am

Hi,

We have SRM 4.0 system and the problem we are facing is that when user tried to create a user in org structure from SU01 user.
what has happened is that in org strcuture now we have a entry created at Position level. and User level but not created business partner.
when we try and delete the Position in org structure and try to recreate it again it doesnot allow us.
can some one help me on this issue.

Thanks & Regards
R.M.
rmbond
 
Posts: 134
Joined: Wed Sep 27, 2006 3:54 am

Re: BP not created

Postby SRMnewbie » Thu Dec 11, 2008 9:17 am

how did you create your Org entry did you use USERS_GEN? i would imagine you didnt and this is why it did not work.
SRMnewbie
 
Posts: 120
Joined: Thu Oct 11, 2007 9:30 am

Re: BP not created

Postby jsrirag » Thu Dec 11, 2008 11:02 pm

Go to BP transaction and delete the user/Position and any other relationship. Then try to generate the user afresh

srj
jsrirag
 
Posts: 7
Joined: Sun Oct 19, 2008 12:41 pm

Re: BP not created

Postby rmbond » Thu Dec 11, 2008 11:06 pm

Hi,

Is there any Tcode for generetaing only the BP.

We are facing one more issue i think on similar lines,
The user and the Position level are ok, but on executing BBP_CHECK_USERS we get message to repair at level 2.
when we try to repair level 2 it gives message that cannot repair as open shopping cart exists, but i have deleted all SC for the user.

Thanks
R.M.
rmbond
 
Posts: 134
Joined: Wed Sep 27, 2006 3:54 am

Re: BP not created

Postby jsrirag » Fri Dec 12, 2008 4:53 pm

The Tcode itself is: BP and the table is BUT000
jsrirag
 
Posts: 7
Joined: Sun Oct 19, 2008 12:41 pm


Return to SRM Supplier Relationship Management

Who is online

Users browsing this forum: No registered users and 1 guest





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.