This website is not affiliated with, sponsored by, or approved by SAP AG.

SRM Help Hyperlink not working via eportal

All postings related to SRM only

Moderators: Snowy, thx4allthefish

SRM Help Hyperlink not working via eportal

Postby KEB » Tue Jan 08, 2008 10:07 am

Hi

SRM 5 we have put our own URL into BBPHELP screen.
This works as required when logged on directly through web transactions within SRM, but is not working via eportal.
Can anyone advise what else we need to do ?

Thanks

KEB
KEB
 
Posts: 18
Joined: Wed Feb 28, 2007 10:52 am

srm help link

Postby SRMnewbie » Wed Jan 09, 2008 2:46 am

we have this button as not working too! unfortunarely we made the descion not to fix it. i would be intrested in an answer.
SRMnewbie
 
Posts: 120
Joined: Thu Oct 11, 2007 9:30 am

Solution Found

Postby KEB » Wed Jan 09, 2008 7:56 am

Hi

Our ABAP has found the solution

A variable help url was defined in the function "startKwHelpPortal"
of Mime object SCRIPT/WPINTEGRATION.JS

KEB
KEB
 
Posts: 18
Joined: Wed Feb 28, 2007 10:52 am

!

Postby SRMnewbie » Wed Jan 09, 2008 11:54 am

dont think i would of got that one in a million years!
SRMnewbie
 
Posts: 120
Joined: Thu Oct 11, 2007 9:30 am

Re: SRM Help Hyperlink not working via eportal

Postby facklera » Wed Nov 25, 2009 10:12 pm

My hyperlink button in powerpoint 2003 is grayed out and I don't know how to get it to work? I need to insert a hyperlink and it is grayed out on my insert menu. I pressed Ctrl+K which inserts a hyperlink and it didn't do anything.
_________________
keyword research ~ keyword tool ~ keyword tracking ~ affiliate elite
facklera
 
Posts: 1
Joined: Sun Nov 22, 2009 10:37 pm


Return to SRM Supplier Relationship Management

Who is online

Users browsing this forum: No registered users and 3 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.