This website is not affiliated with, sponsored by, or approved by SAP AG.

SEM-BCS: Transport problem

All postings related to SEM only

Moderators: Snowy, thx4allthefish

SEM-BCS: Transport problem

Postby atw » Thu Sep 21, 2006 1:43 pm

Hi SEM Gurus,
I have a problem where when I transport a Task and the method associated with it the Task and Method go thru but the link between the Task and Method does not want to get transported.

This results in errors in the quality box. I've tried to delete the assignment of the method to the task and recreated it but it still does not want to work.
boonchai
atw
 
Posts: 176
Joined: Mon Mar 31, 2003 3:19 am

Transport

Postby chriszz » Thu Sep 21, 2006 2:21 pm

Hi
First try to transport the method and then task. Hope it works. I never faced any problem in my transport after the initial hicups.
:idea:
chriszz
 
Posts: 31
Joined: Sat Sep 16, 2006 9:32 pm

HI

Postby itisme » Thu Sep 21, 2006 4:47 pm

What Chris has written is true. U need to transport it seperately. Also check if the dependancies are transported in full such as OCS_ITEM or document type.

You can send to me in raviiyer100@hotmail.com with screen shot and details and I can tell u more.

Ravi.
itisme
 
Posts: 143
Joined: Sun Jun 13, 2004 10:55 pm

Postby TheScotsman » Mon Oct 09, 2006 10:16 am

Agreed - the order of transports is key - then you'll have no problems
TheScotsman
 
Posts: 102
Joined: Fri Nov 19, 2004 9:32 am
Location: London


Return to SEM

Who is online

Users browsing this forum: No registered users and 2 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.