Page 1 of 1

Material is not posting in Quality Inspection

PostPosted: Tue Apr 21, 2015 10:12 am
by vicmvalencia
Hello, I am doing incoming materials with MIGO; my material has inspection type 01 and has the Stock in Quality Inspection flag on material master. Also I tried with inspection type 0130

This equipment was sent to my supplier for repair and has come back and we want to make quality inspection and UD. It has inspection plan.

Inspection lot is created but it is not posting on Quality Stock and go directly to Unrestricted Usage.

Can you give me any advise please?

I appreciate your help

Best Regards

Vic Valencia

Re: Material is not posting in Quality Inspection

PostPosted: Tue Apr 21, 2015 1:22 pm
by manianz
Hi
Assuming you have a Purchase Order [against which you are doing a MIGO GR], what is the Account Assignment Category of the PO?

Re: Material is not posting in Quality Inspection

PostPosted: Tue Apr 21, 2015 3:45 pm
by vicmvalencia
I have a purchase order, its Account Assignment Category is F..

The purchase order is for a equipment that was sent to be repair and supplier send it back after work was done, so I make a 101 with MIGO

The system creates Inspection Lot, I get the error message QA495 and stock goes to Unrestricted instead of posting on Quality.

The equipment is created from a material that has the inspection type 01

Re: Material is not posting in Quality Inspection

PostPosted: Tue Apr 21, 2015 6:05 pm
by manianz
Hi
Need to check further
Since the Account Assignment Category is F, material will not be posted to stock. It will be directly consumed [in this case probably a Maintenance Order]
In the PO, there will be a field for Inspection Stock. What is in that?