This website is not affiliated with, sponsored by, or approved by SAP AG.

SAP Problems on 4.7 IDES Implementation

Implementation Issues

Moderators: Snowy, thx4allthefish

SAP Problems on 4.7 IDES Implementation

Postby Paddydd » Wed Aug 23, 2006 5:21 am

Hi All

This one is driving me mad now !

I'm having a major problem with this installation :

I am installing on a P3 500 Server, 512 RAM, 160 Gb Hard Drive, Window 2000 Server SP4

The process I am going through is :-

Install Java 1.4.2
Install Oracle 9.2.0
Upgrade to Oracle to 2.2.0.18 and 9.2.0.3.1

Start SAP installation - All services have started coz I checked
Start SAPinst GUI - Standard Installation

Start SAP R/3 For Oracle 4.7
I do the Central Instance first as a Local Installation
I set the passwords fro SID and Admin
Set the Ports
I then install the Database Instance
Installing a new database on a Local Installation
Set the passwords and Paths for Exports and Kernels
Choose No MNLS - Don't need it
This starts the installation.

It then gets to the Oracle Database Build and I get the following Log :

PHASE 2026-08-23 10:43:08
Request operating system user information
PHASE 2026-08-23 10:43:08
Request operating system user information
PHASE 2026-08-23 10:43:08
Request operating system user information
PHASE 2026-08-23 10:43:08
Request operating system user information
PHASE 2026-08-23 10:43:09
Request operating system user information
PHASE 2026-08-23 10:43:09
Request operating system user information
PHASE 2026-08-23 10:43:09
Request operating system user information
PHASE 2026-08-23 10:43:09
Request operating system user information
PHASE 2026-08-23 10:43:09
Request operating system user information
PHASE 2026-08-23 10:43:09
Request operating system user information
PHASE 2026-08-23 10:43:09
Request operating system user information
PHASE 2026-08-23 10:43:10
Request operating system user information
PHASE 2026-08-23 10:43:10
Request operating system user information
PHASE 2026-08-23 10:43:10
Request operating system user information
PHASE 2026-08-23 10:43:10
Request operating system user information
PHASE 2026-08-23 10:43:16
Adapt filesystem
PHASE 2026-08-23 10:43:17
Prepare check/adapt SAP instance filesystem
PHASE 2026-08-23 10:43:18
Extract archives
PHASE 2026-08-23 10:43:18
Extract SAP System kernel archives
PHASE 2026-08-23 10:43:20
Create service ports
PHASE 2026-08-23 10:43:20
Generate instance profiles
PHASE 2026-08-23 10:43:20
Versionize default profile, instance profile and start profile
INFO 2026-08-23 10:43:24
Copying file C:/SAPinst ORACLE SAPINST/keydb.xml to: C:/SAPinst ORACLE SAPINST/keydb.3.xml.
INFO 2026-08-23 10:43:24
Creating file C:\SAPinst ORACLE SAPINST\keydb.3.xml.
INFO 2026-08-23 10:43:25
Changed working directory to C:\SAPinst ORACLE SAPINST.
INFO 2026-08-23 10:43:26
Changed working directory to C:\SAPinst ORACLE SAPINST.
ERROR 2026-08-23 10:43:26
CJS-00084 SQL Statement or Script failed. Error Message: ORA-27100: shared memory realm already existsDisconnected
ERROR 2026-08-23 10:43:26
FJS-00012 Error when executing script.

Can anyone tell me whats happening. Getting really annoyed with it now, and theres a big possibility that a Server could be been thrown through a window at this point. :lol:

I am trying to install this all on the C Drive of the machine. Could this be a problem, and it has its own network card in !

Any help would be gratefully received.

Many Thanks

Paul
Paddydd
 
Posts: 8
Joined: Wed Aug 09, 2006 2:52 pm

Postby snmsee » Fri Sep 01, 2006 4:15 pm

Changed working directory to C:\SAPinst ORACLE SAPINST.
ERROR 2026-08-23 10:43:26
CJS-00084 SQL Statement or Script failed. Error Message: ORA-27100: shared memory realm already existsDisconnected

I think it's caused by the lack of available memory. I see that you only have 512MB installed on your machine. But you might consider to reduce SGA and reboot server: http://ora-27100.ora-code.com/
snmsee
 
Posts: 3583
Joined: Thu Mar 09, 2006 9:09 am

Postby fishpondwonder » Mon Jun 11, 2007 10:31 pm

Try 2G Memory, it works much better.
and the system page file to at least 3Gb, better 4G
fishpondwonder
 
Posts: 44
Joined: Tue Oct 07, 2003 2:44 am

Re: SAP Problems on 4.7 IDES Implementation

Postby cool1234 » Tue Jun 09, 2009 8:20 pm

Hi ,

I am getting following errors

Error 1332 (No mapping between account names and security IDs was done.
) in execution of a 'SetEntriesInAcl' function, line (661), with parameter ()


FSL-02010 Unable to set time for file D:/oracle/ora92/database/initERP.dba.


FJS-00012 Error when executing script.

please advise
cool1234
 
Posts: 3
Joined: Sat May 30, 2009 6:08 pm

Re: SAP Problems on 4.7 IDES Implementation

Postby OEGLLC » Wed Jun 17, 2009 9:01 am

Relax, I know a good window guy.
OEGLLC
 
Posts: 5
Joined: Tue May 26, 2009 1:04 pm


Return to Implementation Issues

Who is online

Users browsing this forum: No registered users and 3 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.