This website is not affiliated with, sponsored by, or approved by SAP AG.

Extractorcheck ok, but no data in BW

Business Warehouse

Moderators: Snowy, thx4allthefish

Extractorcheck ok, but no data in BW

Postby Toadward » Mon Oct 21, 2002 1:59 am

Hi,
i'm trying to load master data from the r3 table vzgpo (Real Estate) to do some master data reporting via infoset queries.
The extractor check (rsa3) find all the data and the result is ok, but i can't load the data into the master data table in bw.
Every time the infopackage says: no data in the source system.

Any idea ?

Best Regards
Toadward
 
Posts: 198
Joined: Sun Oct 20, 2002 1:56 pm

Postby Guest » Mon Oct 21, 2002 2:15 am

Hi Toadward,

is your infoset on the datasource or on the Master Data ?

regards

Matth
8)
Guest
 

Postby Toadward » Mon Oct 21, 2002 2:25 am

Hi,

i want to build an infoset query on master data.
I want ton join the rentagreements with their partners.
You find the relationship between rentagreements and their partners in the VZGPO table. So i want to extract all three tables and join them via an infoset query.
I've got the rentagreements and the partners, but the relationship table is missing, because the infopackage says: no data in source system.

Bye,
Toadward
Toadward
 
Posts: 198
Joined: Sun Oct 20, 2002 1:56 pm

Postby Matth » Mon Oct 21, 2002 2:43 am

Hi again,

I dont have the answer to your question, I'm sorry...

Did you try to reactivate Datasource and Transfer rules ?

Good luck
:(
Matth
 
Posts: 27
Joined: Mon Oct 21, 2002 2:14 am
Location: France

Postby Toadward » Mon Oct 21, 2002 12:18 pm

Hi,
i now trying it via ods ... seems to work better ...
i see the data in psa, i will try mor tomorrow ..

good night everyone
Toadward
Toadward
 
Posts: 198
Joined: Sun Oct 20, 2002 1:56 pm


Return to Business Warehouse

Who is online

Users browsing this forum: No registered users and 5 guests





This website is not affiliated with, sponsored by, or approved by SAP AG.