This website is not affiliated with, sponsored by, or approved by SAP AG.

Adding new "Z" field to 2LIS_13_VDITM datasource.

Business Warehouse

Moderators: Snowy, thx4allthefish

Adding new "Z" field to 2LIS_13_VDITM datasource.

Postby dleonard0 » Wed Nov 10, 2010 10:00 am

Hello,
We are adding a new "Z" field to our 2LIS_13_VDITM datasource which will populate a new infoobject in BW. This standard datasource (2LIS_13_VDITM) resides on our ECC 6.0 system. This datasource is already currently in use with a nighlty delta load to our BI 7.01 system.

My question is this :

What are the reccomended steps in order to transport my new field to the 2LIS_13_VDITM datasource in the ECC system? - It is CRITICAL that I DO NOT INTERUPT THE EXISTING NIGHLTY DELTA !!!!

My understanding is the steps should be done as follows

1) Clear the BW delta ques in the ECC system (Check RSA7 to make sure no rcords exist - To do this run (2) delta loads into BW -
2) Transort the change to the SAP datasource with the new "Z" field to the SAP ECC system
3) Replicate that change to the BW system and activate the datasource
4) Transport the change for the new infoobject into BW

By following these steps I should then be able to continue the delta loading without having to re-initialize the delta! Please confirm / advise

Thanks
dleonard0
 
Posts: 1
Joined: Wed Nov 10, 2010 9:45 am

Return to Business Warehouse

Who is online

Users browsing this forum: No registered users and 7 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.