This website is not affiliated with, sponsored by, or approved by SAP AG.

Error when loading Master Data internally BW

Business Warehouse

Moderators: Snowy, thx4allthefish

Error when loading Master Data internally BW

Postby bzack » Fri Jul 04, 2008 2:48 am

Hi,
We are loading a Master Data Infoobject from an ODS using Delta and get the following error message:

'Data record '1.077.325' successfully written to table /BI0/XBPARTNER in second attempt'

Has anyone had the same experiance with this and maybe have a solution how to solve it ??
The main concern is that the process chain is locked and all dependent loadings will not continue without manual updates.

Thanks,
Björn
bzack
 
Posts: 4
Joined: Thu May 11, 2006 4:12 am

Re: Error when loading Master Data internally BW

Postby El Belgio » Mon Aug 04, 2008 2:59 pm

are you sure you pasted the correct message? "successfully written to table" does not sound like an error...
El Belgio
 
Posts: 2576
Joined: Tue Oct 22, 2002 7:15 am
Location: back in rainland

Re: Error when loading Master Data internally BW

Postby skaiser » Tue Sep 14, 2010 3:01 am

Hi,

We have the same issue. It is not an error as such, but the problem is the process chain stays in yellow/running status even though it has finished successfully, albiet at the second attempt. This means dependant process chains do not run.

Does anyone know how we can make the process chain show in a green/successfull state in this scenario?

Cheers!
skaiser
 
Posts: 15
Joined: Thu Nov 24, 2005 10:23 am
Location: Hampshire, UK


Return to Business Warehouse

Who is online

Users browsing this forum: No registered users and 1 guest





This website is not affiliated with, sponsored by, or approved by SAP AG.