This website is not affiliated with, sponsored by, or approved by SAP AG.

Postscript problem after upgrade 4.6 to ecc 6.0 (RESOLVED)

Development SAPscript/ Smartforms

Moderators: Snowy, thx4allthefish, YuriT, Gothmog

Postscript problem after upgrade 4.6 to ecc 6.0 (RESOLVED)

Postby roos » Mon Jan 04, 2010 5:35 am

Sadly my posting from earlier was locked and I now have the solution (which the 400 + people who viewed the other post could have had in one single convenient trail)

Anyway - Dion's posting read as follows;

"We have a problem after the upgrade from 4.6c to ecc 6.0 with faxing our documents.

We use an external printserver to fax our documents. So we do not use medium 2, but we use medium 1 and print to document to the fax server including postscript commands. These commands look like this:

##Faxto=2333133222 ##Charge=4500400000 ##Address=EXHANGE:EX:FAXINATION

These commands were recognized by the faxserver and sent to the correct faxno.

After the upgrade it doesn't work anymore, somehow the codes are not recognized by the faxserver. On the print-preview in sap the postscript commands are there, but somehow these codes are not found by the faxserver.

Does anyone have any idea?"

- I have found a solution.

Solution

The solution is 2 step.

Step 1

Go to the database table TSPOPTIONS
Add a new entry.
Column 1 enter POST_ASCII85
Column 2 enter PLAINASCII

Step 2

Reboot the system.

I hope this is useful to other people going through an SAP upgrade with external software fax postscript issues.

Regards,

roos
Suggestion - Can authors please mark posts as 'FIXED'/'RESOLVED' using edit button in original post when happy.
Appreciate Courtesy.
roos
 
Posts: 1335
Joined: Wed Oct 30, 2002 9:42 am
Location: London

Return to SAPscript/Smartforms

Who is online

Users browsing this forum: No registered users and 5 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.