Customer Partner Functions - Data Load issue

Development (ABAP Development WorkBench, ABAP/4 programming)

Moderators: Snowy, thx4allthefish, YuriT, Gothmog

Post Reply
Gladiator
Posts: 797
Joined: Wed Dec 18, 2002 5:55 am
Location: Hyderabad, India

Customer Partner Functions - Data Load issue

Post by Gladiator » Thu Mar 17, 2011 6:43 am

Hello,

As part of Main Customer loads (Soldd-to), we loaded all the Customers. Partner Functions - pointing to same Customer Number - were created for all the Customers.
Our second step was to create Partners for the sold-to. When we load Partners, they are being 'added' to the existing default Partners but not replacing.

We used the standard SAP RFBIDE00 in LSMW for this.

Apart from the 'recording' method, is there any way we can achieve this?

Best Regards,
Gladiator.

Squarebear
Posts: 231
Joined: Thu Apr 17, 2003 8:24 am
Location: UK

Re: Customer Partner Functions - Data Load issue

Post by Squarebear » Tue Mar 29, 2011 9:17 am

It's been a while since I did this so don't shoot me down. :oops:

What effect might the following steps have:

Run 1. XD01 - excluding partner functions

Run 2. XD02 - including just partner functions.
Possibly the most modest person in the world.

SHS
Posts: 483
Joined: Mon Mar 06, 2006 3:57 am

Re: Customer Partner Functions - Data Load issue

Post by SHS » Wed Mar 30, 2011 7:30 am

If I recall correctly, you can specify in customizing which partner functions should be created as default (using the same customer number as the customer that is created).

Perhaps the easiest solution is to change these customizing settings, if you are not planning on using any of these default partners.

Post Reply