This website is not affiliated with, sponsored by, or approved by SAP AG.

different dates/time on each application server (VL10)

Basis (Basis Technology Modules: Basis Component/System Administration, GUIs)

Moderators: Snowy, thx4allthefish

different dates/time on each application server (VL10)

Postby Kholargol » Thu Sep 17, 2015 3:33 am

Hello SAP fans and gurus,

In transactions VL10/VL04, I get different results, depending on the application server I'm connected to!

With the same selection, date and delivery time are very different. :shock:

I already solved this by synchronising buffers (trans: $SYNC) but the problem occured again later. Moreover, sometimes delivery dates and times magically come back to normal without doing anything!

- System date and time are the same on all application servers
- All of our server are shutdown once a week for offline backup

Any idea ?

Thanks,

K.
Kholargol
 
Posts: 11
Joined: Wed May 09, 2007 10:44 am

Re: different dates/time on each application server (VL10)

Postby Snowy » Thu Sep 17, 2015 2:37 pm

SapFans Moderator

Search: http://www.sapfans.com/forums/search.php
Notes: http://service.sap.com/notes
Help: http://help.sap.com
Rules: http://www.sapfans.com/forums/viewtopic.php?t=344127
Snowy
 
Posts: 28768
Joined: Mon Oct 21, 2002 2:33 pm
Location: 3.1415926535

Re: different dates/time on each application server (VL10)

Postby Kholargol » Fri Sep 18, 2015 3:00 am

Thanks!

I thought about this parameter by myself just after writing my own post and discovered that our settings were on "sendon" only.

We changed it to "sendon,exeauto"

I will update this post later to say if it's solved our poblem.
Kholargol
 
Posts: 11
Joined: Wed May 09, 2007 10:44 am


Return to Basis

Who is online

Users browsing this forum: No registered users and 2 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.