This website is not affiliated with, sponsored by, or approved by SAP AG.

Homogeneous System migration Issue

Basis (Basis Technology Modules: Basis Component/System Administration, GUIs)

Moderators: Snowy, thx4allthefish

Homogeneous System migration Issue

Postby chutney374 » Fri Sep 04, 2015 1:44 am

Hello Expert. Hoping someone can assist.

I've performed a homogeneous migration of an old ERP6 system for a client for a windows/mssql environment

The migration has gone well, but we are seeing hundreds of network 10060 error in the system logs.

We performed the migration via target system installation using the original R3 database because the customer has a non Unicode system so there is no other way to perform the installation because SAP don't supply NUC software.

The problem we now face is that in the dev_rd log (usr\sap\<SID>\<instance>\work) there are entries showing the error:

* LOCATION SAP-Gateway on host <NEW SERVER NAME>.<domain> / sapgw00
* ERROR partner '<OLD SERVER NAME>.<domain>:sapgw00' not reached

The problem is we cannot understand where the system is picking the old server name from, as it shouldn't as that doesn't exist anymore (hence the connection failure).

We've reset the host name buffer in SM51, SMICM, we've checked local host files and DNS, we've checked the RFCDES table, and the internal connection in R3 via SE38 - RSRFCIDEL and removed the inactive RFC's (not visible via SM59). I suspect it's something in the database that is causing this and whilst it's not affecting end users it is VERY annoying.

Can anyone think of a place where the old server name could be set within a database table.

A VH call is with SAP already. Just hoping the might of the tinterweb will prove more useful.

Regards

Paul M.
chutney374
 
Posts: 44
Joined: Mon Jan 09, 2012 2:39 am

Re: Homogeneous System migration Issue

Postby Snowy » Fri Sep 04, 2015 3:23 pm

places to check:

most probable cause (we tend to forget these ones)
SMQR
SMQS

also check:
SMLG
RZ12
SM59
SM37 jobs with forced server entries
SPAD
SM61
SapFans Moderator

Search: http://www.sapfans.com/forums/search.php
Notes: http://service.sap.com/notes
Help: http://help.sap.com
Rules: http://www.sapfans.com/forums/viewtopic.php?t=344127
Snowy
 
Posts: 28767
Joined: Mon Oct 21, 2002 2:33 pm
Location: 3.1415926535

Re: Homogeneous System migration Issue

Postby blueteeth » Sat Sep 05, 2015 6:10 am

Please check for any "old server name" entries in all instance profiles.

Completely unrelated but please check Windows ARP cache. It has given me trouble once. Any host entries in etc/hosts pointing towards old server need to be checked.

Cheers
BT
blueteeth
 
Posts: 499
Joined: Sat Apr 05, 2008 12:22 pm


Return to Basis

Who is online

Users browsing this forum: No registered users and 7 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.