Problem with Korean alphabet

Basis (Basis Technology Modules: Basis Component/System Administration, GUIs)

Moderators: Snowy, thx4allthefish

Post Reply
TerryZ

Problem with Korean alphabet

Post by TerryZ » Mon May 12, 2003 10:02 am

Hello everybody,

I have a problem with Korean alphabet : when importing orders, Korean people have error messages.

Ex. : Data record 1234 : Invalid character(s) in XXXXX (InfoObject 0IObj)
where XXXXX is written with korean alphabet.

If anyone has had that kind of a problem, could you please let me know the way to solve it?

Thank you very much.

Snowy
Posts: 28790
Joined: Mon Oct 21, 2002 2:33 pm
Location: 3.1415926535

Post by Snowy » Mon May 12, 2003 10:08 am

please, always provide this info:

SAP R/3, BW, APO
version...
database
OS

Snowy

TerryZ

Post by TerryZ » Mon May 12, 2003 12:12 pm

Hello Snowy,

We have :
SAP R/3 4.6C
BW 2.1C SP7
No APO but BPS 3.OA SP7
Database Oracle 8.1.7.4.1
OS : Windows 2000

Thanks and regards,

Terry

thx4allthefish
Posts: 5694
Joined: Sat Oct 26, 2002 6:18 pm
Location: barolo barrel

Post by thx4allthefish » Tue May 13, 2003 8:52 am

can you provide more information? which data are you importing from where whereto? from r/3 to bw? have you checked you codepage-settings (RSCPINST) - just in case you speak of two different systems ...

TerryZ

Post by TerryZ » Tue May 13, 2003 10:50 am

I've sent InfoPackages from development BW to korean prodution BW.

Thanks and regards.

thx4allthefish
Posts: 5694
Joined: Sat Oct 26, 2002 6:18 pm
Location: barolo barrel

Post by thx4allthefish » Tue May 13, 2003 11:03 am

check your language installation: codepage-settings (RSCPINST). both systems have to be indentically configured. see note 73606 ff. for more information

Guest

Post by Guest » Tue May 13, 2003 11:40 am

thx4all :wink:

Post Reply