This website is not affiliated with, sponsored by, or approved by SAP AG.

Unable to type _ (underscore) in SAPGUI 7.30

Basis (Basis Technology Modules: Basis Component/System Administration, GUIs)

Moderators: Snowy, thx4allthefish

Unable to type _ (underscore) in SAPGUI 7.30

Postby chutney374 » Fri Nov 07, 2014 10:30 am

Hi All

Hopeful for some help here.

Customer has a new PC. New SAPGUI installation.

When they try to enter a transaction like

S_ALR_<BLAH>

The underscore _ won't display.

I've gone through the SAPGUI options and the Customize local layout in a SAP logon screen, and can find nothing.

The users character set is set to Unicode and Latin-1 as it should be. There are no other locales and this in setup to use a british keyboard.

I'm at a loss.

Regards

Paul M
chutney374
 
Posts: 44
Joined: Mon Jan 09, 2012 2:39 am

Re: Unable to type _ (underscore) in SAPGUI 7.30

Postby Snowy » Sat Nov 08, 2014 9:26 am

what is the SAPGUI patch level?
are you using multiple keyboards in Windows? Is so, SAPGUI might be using an alternative keywork such as US English International... and the underscore character might be located elsewhere.
SapFans Moderator

Search: http://www.sapfans.com/forums/search.php
Notes: http://service.sap.com/notes
Help: http://help.sap.com
Rules: http://www.sapfans.com/forums/viewtopic.php?t=344127
Snowy
 
Posts: 28768
Joined: Mon Oct 21, 2002 2:33 pm
Location: 3.1415926535


Return to Basis

Who is online

Users browsing this forum: No registered users and 2 guests





This website is not affiliated with, sponsored by, or approved by SAP AG.