This website is not affiliated with, sponsored by, or approved by SAP AG.

Minimum requirements for Virtualisation

Basis (Basis Technology Modules: Basis Component/System Administration, GUIs)

Moderators: Snowy, thx4allthefish

Minimum requirements for Virtualisation

Postby chutney374 » Tue Sep 16, 2014 3:56 am

Hi All

I'm trying to find some information regarding SAP virtualisation.

My customer has 3 VERY old sap environments. These have been Read only systems for a couple of years, but as the contract draws to a close, they want to migrate to a VM environment in preparation for shipping the system out of my data centre.

The systems in question are:

R3 Enterprise 47X110 640 kernel running on windows 2003 R2 SP2 and SQL server 2000 sp4
BW 3.5 640 kernel running on windows 2003 sp2 sql server 2000 sp4
EBP 4.0 640 kernel running on windows 2000 sp4 SQL server 2000 sp4

SAP don't support these I know, but I'm not looking for SAP support, just need to know if there is any absolute minimum requirement for VM ware and also if I want to upgrade these systems to a later release, can someone let me know where in SAPnet the upgrade paths can be found. PAM isn't really that helpful in telling me what I can/cannot upgrade to from the released above.

Regards

Paul M
chutney374
 
Posts: 44
Joined: Mon Jan 09, 2012 2:39 am

Return to Basis

Who is online

Users browsing this forum: No registered users and 5 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.