This website is not affiliated with, sponsored by, or approved by SAP AG.

Content server Issue

Basis (Basis Technology Modules: Basis Component/System Administration, GUIs)

Moderators: Snowy, thx4allthefish

Content server Issue

Postby samad123 » Thu May 08, 2014 9:01 am

Hi Expert,
I have ECC test system, with AIX Operating System. I have installed Content Server on it. Now I want to refresh this ECC system with ECC Production System . The problem is that In production system there is no content server( Without Content Server ). I don't want to keep content server files or document I just want to keep content server in test System after refresh with production system . I want to know what will be the steps . Do i have to first disable the content server than refresh .

I would appreciate all responses and comments on this, Sorry if this question is second time. Actually I posted first but I didn't see my first post


Thanks
samad123
 
Posts: 1
Joined: Thu May 08, 2014 7:34 am

Re: Content server Issue

Postby Zavaros » Fri May 09, 2014 3:52 am

Hello,

before data refresh you can delete the whole content server in CSADMIN transaction.
It will delete the configfile in the content server ... I have not checked if it deletes also data from the database.

Regards,
Zav
Zavaros
 
Posts: 756
Joined: Thu Oct 24, 2002 10:50 pm
Location: Hungary


Return to Basis

Who is online

Users browsing this forum: No registered users and 8 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.