This website is not affiliated with, sponsored by, or approved by SAP AG.

Printing to Oki Dot Matrix via network print server

Basis (Basis Technology Modules: Basis Component/System Administration, GUIs)

Moderators: Snowy, thx4allthefish

Printing to Oki Dot Matrix via network print server

Postby Baz » Wed Jan 29, 2014 12:33 pm

We have a requirement where there are 160+ plant locations around the UK and they all use Axis 5600+ print servers which connect to the printers via LPT1.

i have all the IP addresses of the print servers, however no matter how i configure the printer in SPAD, i cannot seem to get the print to the destination.

I have selected the OKI341(and several others) device types and different Host Spool Access Methods. i have the IP address and ports being used, but i just cannot find the right combination to be able to successful create a single print out!

am i missing something when printing using this method? the plants will all be using thin clients with these printers hanging off of a windows XP terminal that is only networked via this Print Server! i know this is old technology, but compared to some of the issues i have come across i feel this should be straight forward!

am i asking the impossible? or just not found the right combination?
Baz

AsPiRiNg tUlY iDiOt Image

http://www.catb.org/~esr/faqs/smart-questions.html

Image

check out my Podcasts http://dj-baz.podomatic.com
Baz
 
Posts: 4736
Joined: Fri Nov 08, 2002 5:54 am
Location: He's out there! somewhere!!!!

Re: Printing to Oki Dot Matrix via network print server

Postby Snowy » Thu Feb 27, 2014 3:39 pm

what spool method are you using?

have you considered that a firewall might be blocking you?
SapFans Moderator

Search: http://www.sapfans.com/forums/search.php
Notes: http://service.sap.com/notes
Help: http://help.sap.com
Rules: http://www.sapfans.com/forums/viewtopic.php?t=344127
Snowy
 
Posts: 28767
Joined: Mon Oct 21, 2002 2:33 pm
Location: 3.1415926535

Re: Printing to Oki Dot Matrix via network print server

Postby Baz » Tue Mar 04, 2014 8:47 am

Resolved now!
was using the wrong combination!

now using: U - Print using Berkeley Protocol
hot printer - LPT1
Host: Axis Print server IP address.
Baz

AsPiRiNg tUlY iDiOt Image

http://www.catb.org/~esr/faqs/smart-questions.html

Image

check out my Podcasts http://dj-baz.podomatic.com
Baz
 
Posts: 4736
Joined: Fri Nov 08, 2002 5:54 am
Location: He's out there! somewhere!!!!


Return to Basis

Who is online

Users browsing this forum: No registered users and 5 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.