Struggling to get SolMan 7.1 SP10 job monitoring to work

Basis (Basis Technology Modules: Basis Component/System Administration, GUIs)

Moderators: Snowy, thx4allthefish

Post Reply
rharnwel
Posts: 16
Joined: Thu Nov 20, 2003 8:41 am

Struggling to get SolMan 7.1 SP10 job monitoring to work

Post by rharnwel » Fri Jan 10, 2014 5:45 am

Hi,

We've currently using Realtech "theGuard!" batch job monitoring but it seems a bit limited, so I'm trying to switch to monitoring via Solution Manager. We're now on 7.1 SP10, so "Unified Job Monitoring" is available. I've been through it (Work Centers -> Technical Monitoring - Job & BI Monitoring) and completed all the relevant screens I believe. I've created scenarios and then configured it to monitor some specific ABAP jobs, and set-up alerting & incidents and notifications to email me.

Everything looks good to me, but when I make those jobs fail, no emails are generated. It can communicate with the client systems (I've tried a couple) fine, as it will pull in a list of scheduled jobs, plus it is doing some other monitoring of those systems.

Has anyone set-this up yet? Am I missing something fundamental? The only thing that looks potentially problematic to me is that in the "Define Scope" tab, my scenarios are shown with a grey diamond instead of green, but it seems happy with this, and there is no "activate" type button available....

I'm grateful for any thoughts or help!

Richard

rharnwel
Posts: 16
Joined: Thu Nov 20, 2003 8:41 am

Re: Struggling to get SolMan 7.1 SP10 job monitoring to work

Post by rharnwel » Thu Jan 16, 2014 4:48 am

I guess no-one else is successfully running this yet?

Snowy
Posts: 28796
Joined: Mon Oct 21, 2002 2:33 pm
Location: 3.1415926535

Re: Struggling to get SolMan 7.1 SP10 job monitoring to work

Post by Snowy » Thu Feb 27, 2014 3:45 pm

not yet, an upgrade is in the works here, but will be done in... maybe 6 months?

if you have more info on this, please update this topic.

TattooDave
Posts: 188
Joined: Mon Aug 23, 2004 12:26 am
Location: Brisbane, Australia

Re: Struggling to get SolMan 7.1 SP10 job monitoring to work

Post by TattooDave » Fri Feb 28, 2014 12:18 am

Same issue.

We can get it to send a useless generic email saying failed jobs.

We have a solution manager consulting company trying to help us with this as well.

rharnwel
Posts: 16
Joined: Thu Nov 20, 2003 8:41 am

Re: Struggling to get SolMan 7.1 SP10 job monitoring to work

Post by rharnwel » Fri Mar 07, 2014 6:37 am

I've spent a bit of time with an SAP guy and we managed to get some alerts working.

The depressing thing is, we didn't do anything different, just went over the same steps again with lots of generating, activating & saving and some kicked into life. I tried again for some new jobs and couldn't get those going. I've pretty much run out of our assigned "hours" with the SAP guy and I need to concentrate on an unrelated upgrade at the moment, so I'm afraid I've had to put this on the back-burner.

It feels to me like the SP10 job monitoring is simply a bit unreliable at the moment and it might be best to wait for a few more notes or SP11......

Post Reply