This website is not affiliated with, sponsored by, or approved by SAP AG.

EHp7 for SAP ERP 6.0. Sp Level for Netweaver

Basis (Basis Technology Modules: Basis Component/System Administration, GUIs)

Moderators: Snowy, thx4allthefish

EHp7 for SAP ERP 6.0. Sp Level for Netweaver

Postby MistralLara » Tue Sep 24, 2013 2:06 am

Dear all

Source system: SAP ERP 6.0 Abap Stack Level 05 (ISU System) SAP Netweaver 2004s SP Stack 08 - Linux - Oracle
Target System: EHP7 for SAP ERP 6.0
From update guide I have read this information:

NOTE
If your source system is on ERP 6.0, the minimum NW SP level should be SAP NetWeaver 7.0 SPS14 for you to trigger an upgrade to EHP7. For more information on equivalent SAP NetWeaver SPs, see SAP Note 1850327.

What is the meaning? Do I have to update SAP NetWeaver 7.0 from SP Stack 8 to SPS 14 prior to start update to EHP7 for SAP ERP 6.0?
In other notes I have read that SAP doesn't recommend to update SP level prior to update.
It is not really clear for me...

Many thanks in advanced for your help/ideas

Cheers
MistralLara
 
Posts: 489
Joined: Fri Nov 08, 2002 7:35 am

Re: EHp7 for SAP ERP 6.0. Sp Level for Netweaver

Postby Snowy » Tue Sep 24, 2013 9:07 am

you need to update to SPS14 BEFORE trying to run your upgrade.

this is a prerequisite.
SapFans Moderator

Search: http://www.sapfans.com/forums/search.php
Notes: http://service.sap.com/notes
Help: http://help.sap.com
Rules: http://www.sapfans.com/forums/viewtopic.php?t=344127
Snowy
 
Posts: 28767
Joined: Mon Oct 21, 2002 2:33 pm
Location: 3.1415926535

Re: EHp7 for SAP ERP 6.0. Sp Level for Netweaver

Postby blueteeth » Tue Sep 24, 2013 6:07 pm

Won't "bind patch" during upgrade work?

On Edit: Bind patches are for including patches after release upgrade. Mixed them up. Sorry.
blueteeth
 
Posts: 499
Joined: Sat Apr 05, 2008 12:22 pm


Return to Basis

Who is online

Users browsing this forum: No registered users and 3 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.