This website is not affiliated with, sponsored by, or approved by SAP AG.

Is an upgrade of Adobe Document Services Req'd for ERP6?

Basis (Basis Technology Modules: Basis Component/System Administration, GUIs)

Moderators: Snowy, thx4allthefish

Is an upgrade of Adobe Document Services Req'd for ERP6?

Postby basisqueen » Tue Jul 30, 2013 11:23 am

We are upgrading from ECC5 to ERP6. We currently run Adobe Document Services version 7.05. We will be upgrading to ERP6, probably EHP 6. Is it mandatory to upgrade to the Adobe Document Services SAP NW 7.0 version? The reason I ask is because we have to upgrade AIX, Oracle, and SAP by next month and we are trying to ensure that we do not do extra work.

Thank you very much for your assistance.
basisqueen
 
Posts: 2
Joined: Mon Oct 22, 2012 1:03 pm

Re: Is an upgrade of Adobe Document Services Req'd for ERP6?

Postby PIUSAP » Mon Sep 02, 2013 5:20 am

Hello,

I would advise to research it further & update.

As you can see from this SAP link, for the usage of ADS with certain forms you need NW7.0SP>=10 and ADS>=7.08.
http://help.sap.com/saphelp_nw70/helpda ... ontent.htm

For other forms, it only requires ADS>=7.0 on NW7.0. Therefore, depending on what you might need to do, you might need to update, but otherwise NW7.0 seems to work fine with ADS>=7.0

Kind regards,
PIU
PIUSAP
 
Posts: 8
Joined: Mon Sep 02, 2013 4:01 am


Return to Basis

Who is online

Users browsing this forum: No registered users and 12 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.