This website is not affiliated with, sponsored by, or approved by SAP AG.

SAPGUI 7.20 Patch Level 14

Basis (Basis Technology Modules: Basis Component/System Administration, GUIs)

Moderators: Snowy, thx4allthefish

SAPGUI 7.20 Patch Level 14

Postby Boss » Tue Jan 08, 2013 5:55 am

Hi Every1,

Trying to install pl 14, but I get this messages:

"Your system does not fulfill the prerequisites for the chosen component"

"This SAP Front-End Patch requires a base version of the installed products. Update to a higher
version of the product before applying this patch."

Any idea?

Thanks in advance

Boss
Boss
 
Posts: 390
Joined: Mon Oct 21, 2002 2:37 am
Location: Italy

Re: SAPGUI 7.20 Patch Level 14

Postby Sharpshooter » Tue Jan 08, 2013 7:39 am

It means what it says - you need to be at a higher level than you are to install this. But why not install 7.30 which is the current version available?
Good luck!
Sharpshooter
 
Posts: 1171
Joined: Wed Mar 17, 2010 12:01 pm
Location: In the dark

Re: SAPGUI 7.20 Patch Level 14

Postby Boss » Tue Jan 08, 2013 9:48 am

Hi,

Thanks for suggestion... 7.30 is under evaluation of course, but not smoothly on MS WTS
anyway the problem seem from pl 13 to pl 14 and not from pl 12 to pl 14 (curious) ....

Regards
Boss
Boss
 
Posts: 390
Joined: Mon Oct 21, 2002 2:37 am
Location: Italy


Return to Basis

Who is online

Users browsing this forum: No registered users and 3 guests





This website is not affiliated with, sponsored by, or approved by SAP AG.