Page 2 of 2

Problem Solved

Posted: Sat Oct 26, 2002 2:29 pm
by Bijoy Babu
Hai All,


Good news : the problem of SAP R/3 is not connected is solved.
the cause was. during the trip of the server, file DEFAULT.PFL had corrupted.
So that caused these much headaches.

Thanks to every body for the warm suggestions, and solutions,
Definitly that helped me to increase my knowledge in Basis.and directed to get some ways to the answer


With regards,

Bijoy Babu

R3trans is in which directory?

Posted: Mon Oct 28, 2002 4:24 am
by yls177
hi, what does r3trans does? and my unix said that this is not found..

Posted: Wed Oct 30, 2002 1:16 am
by shenyonglian
check for the 'service' in winnt\system32\drivers\etc
if the port of message serive is deleted.

Posted: Wed Oct 30, 2002 1:31 am
by sonds
bijoy check the tables and tablespace... this error occurs when the table size increases to the critical threshhold value....

Re: SAPR3 not connected

Posted: Tue Jul 28, 2009 8:29 am
by hapizor
Hi Bijoy Babu,

When you said DEFAULT.PFL was corrupted, what did you do then? Do you create manually the DEFAULT.PFL file?

Rgds,
Hapizorr

Re: SAPR3 not connected

Posted: Tue Jul 28, 2009 12:01 pm
by Snowy
Wow, this topic is over 6 years old.

yes, you create a new DEFAULT.PFL