This website is not affiliated with, sponsored by, or approved by SAP AG.

IDES 4.7, MMC - disp+work running but message server not rea

Basis (Basis Technology Modules: Basis Component/System Administration, GUIs)

Moderators: Snowy, thx4allthefish

IDES 4.7, MMC - disp+work running but message server not rea

Postby 2007sap » Fri Jul 13, 2007 7:56 am

Hi,

I loaded IDES 4.7 in Windows 2003 server with Oracle 9i. While starting MMC, the disp+work running but message server not reached causing the issue.

Please suggest,
Thanks,
Sri
2007sap
 
Posts: 11
Joined: Fri Jul 06, 2007 2:54 pm

Postby Snowy » Fri Jul 13, 2007 8:14 am

check dev_w0 and dev_msg
SapFans Moderator

Search: http://www.sapfans.com/forums/search.php
Notes: http://service.sap.com/notes
Help: http://help.sap.com
Rules: http://www.sapfans.com/forums/viewtopic.php?t=344127
Snowy
 
Posts: 28779
Joined: Mon Oct 21, 2002 2:33 pm
Location: 3.1415926535

Postby 2007sap » Fri Jul 13, 2007 1:58 pm

Hi Snowy,

dev_msg is empty. Please find the logs from Dev_Disp and Dev_w0 files (ERROR Lines only)

Thanks allot.

1. ERROR Logs from DEV_DISP


Fri Jul 13 14:14:52 2007
***LOG Q0I=> NiPConnect2: SiPeekPendConn (10061: WSAECONNREFUSED: Connection refused) [nixxi.cpp 8588]
*** ERROR => MsIAttachEx: NiBufConnect to plvprasad/sapmsDEV failed (rc=NIECONN_REFUSED) [msxxi.c 633]
***LOG Q0L=> DpLoopInit, nomscon () [dpxxdisp.c 1545]

Fri Jul 13 14:14:54 2007
CCMS: start to initalize 3.X shared alert area (first segment).

Fri Jul 13 14:15:31 2007
*** ERROR => MsISnd2: not_attached [msxxi.c 1296]
***LOG Q0N=> DpRqNoWpHandle, MsSndName () [dpxxdisp.c 4049]
*** ERROR => MsISnd2: not_attached [msxxi.c 1296]
***LOG Q0N=> DpRqNoWpHandle, MsSndAdmin () [dpxxdisp.c 4130]

Fri Jul 13 14:15:33 2007
***LOG Q0I=> NiPConnect2: SiPeekPendConn (10061: WSAECONNREFUSED: Connection refused) [nixxi.cpp 8588]
*** ERROR => MsIAttachEx: NiBufConnect to plvprasad/sapmsDEV failed (rc=NIECONN_REFUSED) [msxxi.c 633]

Fri Jul 13 14:15:53 2007
*** ERROR => MsIAttachEx: NiBufConnect to plvprasad/sapmsDEV failed (rc=NIECONN_REFUSED) [msxxi.c 633]
Fri Jul 13 14:19:38 2007
*** ERROR => MsIAttachEx: NiBufConnect to plvprasad/sapmsDEV failed (rc=NIECONN_REFUSED) [msxxi.c 633]

2. ERROR logs from DEV_w0

I Fri Jul 13 14:15:34 2007
I MPI<8>5#3 Peak buffer usage: 3 (@ 64 KB)
M
M Fri Jul 13 14:20:13 2007
M *** ERROR => ThCheckReqInfo: message send/receive failed [thxxhead.c 15848]
M *** ERROR => ThMBufFullRead: ThOpcodeToMsg [thxxmbuf.c 192]
M *** ERROR => ThMBufGet: ThMBufFullRead [thxxmbuf.c 150]
M *** ERROR => ThCheckReqInfo: message send/receive failed [thxxhead.c 15848]
M *** ERROR => ThSysAdmMsg: ThAdmSend [thxxab.c 6745]
M ***LOG GJ0=> [enxxhead.c 1357]
M ***LOG GZZ=> rdisp/enqname undefined= [enxxhead.c 1362]
M *** ERROR => no enqueue name set [thxxmsg.c 362]
M ***LOG GI0=> [enctrl.c 1207]
M ***LOG GI2=> [enctrl.c 1207]
E *** ERROR => ThToEnq(). rtc = -1 [enctrl.c 1209]
E *** ERROR => Enqueue: EnqTskhClient() errror 8 [enxxhead.c 2822]
M *** ERROR => no enqueue name set [thxxmsg.c 362]
M ***LOG GI0=> [enctrl.c 1207]
M ***LOG GI2=> [enctrl.c 1207]

M Fri Jul 13 14:25:14 2007
M *** ERROR => ThCheckReqInfo: message send/receive failed [thxxhead.c 15848]
M *** ERROR => ThMBufFullRead: ThOpcodeToMsg [thxxmbuf.c 192]
M *** ERROR => ThMBufGet: ThMBufFullRead [thxxmbuf.c 150]
M *** ERROR => ThCheckReqInfo: message send/receive failed [thxxhead.c 15848]
M *** ERROR => ThSysAdmMsg: ThAdmSend [thxxab.c 6745]
M *** ERROR => ThCheckReqInfo: message send/receive failed [thxxhead.c 15848]
M *** ERROR => ThMBufFullRead: ThOpcodeToMsg [thxxmbuf.c 192]
M *** ERROR => ThMBufGet: ThMBufFullRead [thxxmbuf.c 150]
M *** ERROR => no enqueue name set [thxxmsg.c 362]
M ***LOG GI0=> [enctrl.c 1207]
M ***LOG GI2=> [enctrl.c 1207]
M ***LOG GHZ=> 9 [enctrl.c 1208]
E *** ERROR => ThToEnq(). rtc = -1 [enctrl.c 1209]
E *** ERROR => Enqueue: EnqTskhClient() errror 8 [enxxhead.c 2822]
M *** ERROR => no enqueue name set [thxxmsg.c 362]
E *** ERROR => ThToEnq(). rtc = -1 [enctrl.c 1209]
M
M Fri Jul 13 14:30:15 2007
M *** ERROR => ThCheckReqInfo: message send/receive failed [thxxhead.c 15848]
M *** ERROR => ThMBufFullRead: ThOpcodeToMsg [thxxmbuf.c 192]
M *** ERROR => ThMBufGet: ThMBufFullRead [thxxmbuf.c 150]
M *** ERROR => ThCheckReqInfo: message send/receive failed [thxxhead.c 15848]
M *** ERROR => ThSysAdmMsg: ThAdmSend [thxxab.c 6745]
M *** ERROR => ThCheckReqInfo: message send/receive failed [thxxhead.c 15848]
M *** ERROR => ThMBufFullRead: ThOpcodeToMsg [thxxmbuf.c 192]
M *** ERROR => ThMBufGet: ThMBufFullRead [thxxmbuf.c 150]
M *** ERROR => no enqueue name set [thxxmsg.c 362]
M ***LOG GI0=> [enctrl.c 1207]
M ***LOG GI2=> [enctrl.c 1207]
M ***LOG GHZ=> 18 [enctrl.c 1208]
E *** ERROR => ThToEnq(). rtc = -1 [enctrl.c 1209]
E *** ERROR => Enqueue: EnqTskhClient() errror 8 [enxxhead.c 2822]
M *** ERROR => no enqueue name set [thxxmsg.c 362]
E *** ERROR => Enqueue: EnqTskhClient() errror 8 [enxxhead.c 2822]
M *** ERROR => ThCheckReqInfo: message send/receive failed [thxxhead.c 15848]
M *** ERROR => ThMBufFullRead: ThOpcodeToMsg [thxxmbuf.c 192]
M *** ERROR => ThMBufGet: ThMBufFullRead [thxxmbuf.c 150]
M *** ERROR => ThCheckReqInfo: message send/receive failed [thxxhead.c 15848]
M *** ERROR => ThMBufFullRead: ThOpcodeToMsg [thxxmbuf.c 192]
M *** ERROR => ThMBufGet: ThMBufFullRead [thxxmbuf.c 150]
M *** ERROR => ThCheckReqInfo: message send/receive failed [thxxhead.c 15848]
M *** ERROR => ThSysAdmMsg: ThAdmSend [thxxab.c 6745]
M *** ERROR => ThCheckReqInfo: message send/receive failed [thxxhead.c 15848]
M *** ERROR => ThSysAdmMsg: ThAdmSend [thxxab.c 6745]
M *** ERROR => ThCheckReqInfo: message send/receive failed [thxxhead.c 15848]
M *** ERROR => ThMBufFullRead: ThOpcodeToMsg [thxxmbuf.c 192]
M *** ERROR => ThMBufGet: ThMBufFullRead [thxxmbuf.c 150]
2007sap
 
Posts: 11
Joined: Fri Jul 06, 2007 2:54 pm

Postby snmsee » Fri Jul 13, 2007 3:48 pm

Your message server is in trouble. Provide dev_ms logfile.
snmsee
 
Posts: 3583
Joined: Thu Mar 09, 2006 9:09 am

Postby plv » Sat Jul 14, 2007 11:10 am

snmsee wrote:Your message server is in trouble. Provide dev_ms logfile.


Please find the DEV_MS log file. (used my friend id for posting this).


---------------------------------------------------
trc file: "dev_ms", trc level: 1, release: "640"
---------------------------------------------------

[Thr 3140] Thu Jul 12 23:52:21 2007
[Thr 3140] systemid 560 (PC with Windows NT)
[Thr 3140] relno 6400
[Thr 3140] patchlevel 0
[Thr 3140] patchno 12
[Thr 3140] intno 20020600
[Thr 3140] pid 2924
[Thr 3140] ***LOG Q01=> MsSInit, MSStart (Msg Server 1 2924) [msxxserv.c 1637]
[Thr 3140] MsHttpInit: full qualified hostname = plvprasad
[Thr 3140] HTTP logging is switch off
[Thr 3140] set HTTP state to LISTEN
[Thr 3140] *** I listen to port sapmsDEV (3610) ***
[Thr 3140] *** HTTP port 8110 state LISTEN ***
[Thr 3140] CUSTOMER KEY: >X0191076168<

[Thr 3384] Fri Jul 13 03:13:08 2007
[Thr 3384] MsSExit: received SIGINT (2)
[Thr 3384] ***LOG Q02=> MsSHalt, MSStop (Msg Server 2924) [msxxserv.c 5188]
plv
 
Posts: 70
Joined: Wed Nov 23, 2005 10:23 am

Postby 2007sap » Wed Jul 18, 2007 10:29 am

Hi,

I installed IDES again and now It is working correctly.

Please close this Post.

Thanks,
Prasad
2007sap
 
Posts: 11
Joined: Fri Jul 06, 2007 2:54 pm

Postby snmsee » Wed Jul 18, 2007 3:49 pm

So what was the issue at the end. I couldn't see it in the logfiles.
snmsee
 
Posts: 3583
Joined: Thu Mar 09, 2006 9:09 am

Postby 2007sap » Fri Jul 20, 2007 6:59 am

snmsee wrote:So what was the issue at the end. I couldn't see it in the logfiles.


Hi,

I uninstalled All the installations. and Again I did all the steps and now it is working... Fairly speaking for me this is the first time installation.

Thanks allot,
Prasad
2007sap
 
Posts: 11
Joined: Fri Jul 06, 2007 2:54 pm


Return to Basis

Who is online

Users browsing this forum: No registered users and 4 guests





This website is not affiliated with, sponsored by, or approved by SAP AG.