Stop sending EWA to SAP

Basis (Basis Technology Modules: Basis Component/System Administration, GUIs)

Moderators: Snowy, thx4allthefish

Post Reply
ak4sap

Stop sending EWA to SAP

Post by ak4sap » Wed Apr 06, 2005 10:22 am

Sorry. For some reason. it got submitted twice. Please keep one thread open and close this one.

thanks

ak4sap

Solution Manager

Post by ak4sap » Thu Apr 07, 2005 8:27 am

Hello All,
This new organization i am in, they have solution manager already installed and EWA reports setup for non production and production systems. However we only we need to send EWA reports to SAP only for Production Systems and not non productions. Non productions should just remain in Solution Manager and not go to SAP. How can I make that happen?
Please help, i have to get this working by next week..Atleast come up with some solution, without compromising the exisiting monitoring we are doing for non prod and prod systems.

thanks so much

ak4sap

Stop sending EWA to SAP

Post by ak4sap » Thu Apr 07, 2005 2:45 pm

Hi,
Anyone with a reply?

thanks

Moggie
Posts: 170
Joined: Thu Jan 08, 2004 8:29 am
Location: Ontario, Canada

Post by Moggie » Thu Apr 07, 2005 3:29 pm

Go into SDCC and then menu path Autom Session Manager --> Controls. Uncheck the report run option and delete all scheduled session jobs (release status)

Moggie

ak4sap

Stop sending EWA to SAP

Post by ak4sap » Thu Apr 07, 2005 4:02 pm

Hi,
Thanks for the reply. This maybe a stupid question, but I have to do this in the satellite system, right? |Also, when you meant to delete the released job, did u mean AUTO_SESSION_MANAGER?

Second question - Deactivating the report: Will the EWA report still go to Solution Manager though? As my intention is to send the report (the red alerts) to Solution Manager only and not SAPOSS for non prods.

Thanks again

Moggie
Posts: 170
Joined: Thu Jan 08, 2004 8:29 am
Location: Ontario, Canada

Post by Moggie » Thu Apr 14, 2005 2:53 pm

Good afternoon Ak4sap

Sorry for the late reply.

I think you want to keep the collecting data jobs running, it is the report transmission jobs you want to stop running.

Moggie

nthgoessap
Posts: 3
Joined: Fri Feb 03, 2012 12:21 pm

Re: Stop sending EWA to SAP

Post by nthgoessap » Fri Feb 03, 2012 12:23 pm

Hi moggie,
could you please explain me how can I stop the report transmission?

Regards, nthgoessap

Snowy
Posts: 28796
Joined: Mon Oct 21, 2002 2:33 pm
Location: 3.1415926535

Re: Stop sending EWA to SAP

Post by Snowy » Fri Feb 03, 2012 12:32 pm

Moggie did not post in sapfans since Wed Jul 08, 2009 8:55 am.

nthgoessap
Posts: 3
Joined: Fri Feb 03, 2012 12:21 pm

Re: Stop sending EWA to SAP

Post by nthgoessap » Mon Feb 06, 2012 3:41 am

Hi,
colud anyone else help me on this issue?
How can I stop the solution Manager from reporting to SAP

TattooDave
Posts: 188
Joined: Mon Aug 23, 2004 12:26 am
Location: Brisbane, Australia

Re: Stop sending EWA to SAP

Post by TattooDave » Wed Feb 08, 2012 1:20 am

DSWP - go into your solution and select Operations Setup on the Left Hand side. Click on Setup Earlywatch Alert and untick Send Warnings to SAP and Send to EWA.

nthgoessap
Posts: 3
Joined: Fri Feb 03, 2012 12:21 pm

Re: Stop sending EWA to SAP

Post by nthgoessap » Wed Feb 08, 2012 4:24 am

Hi TattooDave,

thanks a lot for your helpfull reply. It worked perfectly.

Post Reply