Error in Payroll Execution

Human Resources (PM, OM, PA, TM ,PD)

Moderators: Snowy, thx4allthefish, muhnkee_2

Locked
vankykrish1

Error in Payroll Execution

Post by vankykrish1 » Tue Oct 22, 2002 1:46 pm

I need a help urgently, While executing Payroll I am facing an error

Error while deriving the currency from table T001P
Error during initialization of payroll


This is for country Grouping 99
International payroll

Can someone advise reagrding this
If you need any further inputs i will provide.
Have u come across such errors
How to overcome the same?

Vanks

AD

Post by AD » Tue Oct 22, 2002 11:53 pm

Hi ,

There is not enough information, but in the first instance I can think of is the schema is not pionting to the currency table.

Or you are not using the right schema for the counrty grouping '99' which is x000 or the one you have modified. So try deafulting in the right schema first. Then go an maintain the currency again and force a manual transport to the systeme you are running the payroll.

Let me know if you have any further queries

AD

Juno

Post by Juno » Wed Oct 23, 2002 1:49 am

Venks,

Have u checked whether currency is there in Table T500W and table T500C. I am sure it is not there in T500C. For this use transaction OE00, which takes you directly to table maintenance for table T500C. Also check whether currency is there in table V_CURC and T510.

Hope this will help.
regards
Juno

VankyKrish
Posts: 35
Joined: Mon Oct 21, 2002 1:34 am
Location: Oman
Contact:

Post by VankyKrish » Thu Oct 24, 2002 12:27 am

Thansk Jun :lol: s and AD,
The error was in table t500c for currency conversion

VankyKrish
Posts: 35
Joined: Mon Oct 21, 2002 1:34 am
Location: Oman
Contact:

Post by VankyKrish » Thu Oct 24, 2002 12:49 am

Thansk Jun :lol: s and AD,
The error was in table t500c for currency conversion

Locked