This website is not affiliated with, sponsored by, or approved by SAP AG.

SSP not pyaing for new starter

Human Resources (PM, OM, PA, TM ,PD)

Moderators: Snowy, thx4allthefish, muhnkee_2

SSP not pyaing for new starter

Postby afrank » Fri Sep 07, 2012 6:24 am

hi all,

hope you can help with the following:

employee started 19.03.2012 and has absences (0200) 16.08.2012 to 24.08.2012. OSP scheme states nothing to be paid for 1st 6 months. payslip shows OSP payment and offset for 68.68 as expected inline with this. issue is this: isn't this employee still entitield to SSP? i.e. regardless of the fact that they are not entitled to OSP, shouldn't they still get SSP of £86.86?

RT shows /SPY of £68.68, but GBSxP shows this being offset by daily rate (-why is it offsetting since they are not entitled to OSP?), so no generation of SSPP as I would expect if this employee is entitled to SSP. GOFFS set to Maximise and Minimise had no effect, still not SSPP generated.

thanks very much for any help and let me know if you need any more info.

cheers

Adam
SAP HR & Payroll Support
http://www.sd-solutions.com
afrank
 
Posts: 61
Joined: Wed Oct 03, 2007 5:02 am
Location: UK

Re: SSP not pyaing for new starter

Postby dino » Fri Oct 05, 2012 5:37 am

has the ee average weekly earnings of at least £107 a week, based on 8 previous weeks? ssp entitlement rules.
dino
 
Posts: 278
Joined: Mon Mar 01, 2004 7:57 am
Location: UK

Re: SSP not paying for new starter

Postby afrank » Tue Oct 23, 2012 7:25 am

Dino, hi

thanks for your thoughts, but the AWE is calculating correctly I believe. I am not getting any messages to the contrary that would be expected if it wasn't.

additional information since last post. I have an employee for whom the calculation does work but for the life of me cannot see any significant differences between the two. EEgroup and subgroup are identical so COVER feeds the same. both employees have absences under the 6 months threshold so both should only pay SSP and not even look at OSP. I even tried changing the dates of the error employee to much earlier in case the absences were on the 6 month cusp -no luck.

tried also running PC00_M08_CONV - no luck
hired the employee who worked, into the DEV system to use as test employee, but they dont' work! this makes me think that there is something different in the way the two employees were set up. any ideas of things that might affect these two and make them different would be very gratefully appreciated as I fell off the end of my tether some time ago on this one :?

thanks very mcuh in advance

Adam
SAP HR & Payroll Support
http://www.sd-solutions.com
afrank
 
Posts: 61
Joined: Wed Oct 03, 2007 5:02 am
Location: UK


Return to Human Resources

Who is online

Users browsing this forum: No registered users and 6 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.