OM Structure not updated

Human Resources (PM, OM, PA, TM ,PD)

Moderators: Snowy, thx4allthefish, muhnkee_2

Post Reply
colin2000
Posts: 10
Joined: Thu Dec 21, 2006 8:28 pm
Location: Earth

OM Structure not updated

Post by colin2000 » Mon Apr 02, 2007 6:16 am

Hi all,

I have this issue whereby after performing a PA40 Organisation Reassignment action on an employee, the record exists in Actions and Org. Assignment.... reflecting the employee's position and org. assignment correctly.. however, in OM structure (PPOME, PPOM_OLD), the employee is still seen has holding his old position in the old org. unit... I ran RHINTE30 but this didnt solve the assignment issue... any ideas ?


Thanks,

Colin
Cheers,

Colin

Count
Posts: 1373
Joined: Thu Feb 15, 2007 6:28 am

hi

Post by Count » Mon Apr 02, 2007 7:47 am

ok here goes

assuming that ure pa-om integration settings are fine and the rhinte reports are working fine...

I guess ure ppome is acting strange coz of the "date and preview period" check it out in settings->date and forecast period.

cheers
c.
-------------------------------------------

Count
cognosce te ipsum, corripe cervisiam ;)

Dictator-for-life-of-the-Tuly-Idiot-Order
viewtopic.php?t=287109
-------------------------------------------

colin2000
Posts: 10
Joined: Thu Dec 21, 2006 8:28 pm
Location: Earth

Post by colin2000 » Mon Apr 02, 2007 9:31 am

Dear Count,

Thanks.. I'll try that :P Yeah.. i checked out the settings in T77S0 for PLOGI and all that... integration between OM and PA is set up... and the RHINTE reports should be working as expected...

Thanks again.. I will check this out, Count.. er.. Dracula ?


Cheers.

Colin
Cheers,

Colin

Count
Posts: 1373
Joined: Thu Feb 15, 2007 6:28 am

ahem,...

Post by Count » Mon Apr 02, 2007 9:34 am

well only single malt (18 years or older) please,.. no blood :evil:


cheers
c.
8)
-------------------------------------------

Count
cognosce te ipsum, corripe cervisiam ;)

Dictator-for-life-of-the-Tuly-Idiot-Order
viewtopic.php?t=287109
-------------------------------------------

colin2000
Posts: 10
Joined: Thu Dec 21, 2006 8:28 pm
Location: Earth

Post by colin2000 » Mon Apr 02, 2007 10:34 pm

Hi,

Well.. looking at the period and forcasting settings in PPOME, the period therein is from 01.04.2007 til 31.12.9999.. so it should be fine... user had to manually delete the old positions in the affected employee's old org unit before the mass PA40 action was performed.. what i don't get is that PA40 - org. reassignment is supposed to delimit the old relationships between holder and person while creating the new position assignment tied to the new org unit... user had to delete over a hundred records.... and my a$$ is now on fire....

Anyway.. thanks dude..

Cheers..
Cheers,

Colin

Count
Posts: 1373
Joined: Thu Feb 15, 2007 6:28 am

hi

Post by Count » Tue Apr 10, 2007 10:55 am

hey I know its a bit late now to reply to this but this cud be a reason :

assumption: u r trying to do a mass org reassignment action and in that when the pop-up at it0001 comes asking to make the position a 'vacancy' u must have chosen 'no' so the old relationship remains,....

solution: just use the report tools in om to delete the old records lemme see the report name...
re_rhrhdc00 u can select object type and delete em here ...
re-rhcheckv for checking relationships
re_rhcheck1 for checking consistencies....

so the above shud help u rid the unwanted relationships in a jiffy,....

cheers
c.
-------------------------------------------

Count
cognosce te ipsum, corripe cervisiam ;)

Dictator-for-life-of-the-Tuly-Idiot-Order
viewtopic.php?t=287109
-------------------------------------------

Post Reply