This website is not affiliated with, sponsored by, or approved by SAP AG.

Training & Event Management - mail system to be used

Human Resources (PM, OM, PA, TM ,PD)

Moderators: Snowy, thx4allthefish, muhnkee_2

Training & Event Management - mail system to be used

Postby Lawman » Tue Mar 22, 2005 9:46 am

Hi,

I've configured correspondence in Training & Event Management. This uses subtype 0010 to route mail messages to SMTP Internet mail addresses. And in order to achieve this I have configured T77S0 to use subtype 0010 on the IT0105 Communications infotype. This all works beautifully, until............................

..........................we start to use workflow and ESS. Both of these application area need to use subtype 0001 on the IT0105 Communications infotype. They fail when subtype 0010 is specified in T77S0. And if I set the MAIL-SAPSY value abbreviation to 0001 them my TEM correspondence does not work.

It seems as if you can use one setting or the other, but not both. And the issue for us is that we are going through an ESS pilot phase, so we do need to have both options available.

Any ideas? Or experience?

Thanks.

Conor
Lawman
 

well well Mr Lawman again

Postby Guest-London » Wed Mar 23, 2005 9:45 am

have you tried to create a new subtype on IT0105 and use this to route SMTP mail from TEM?
Perhaps workflow/ESS will work with a new subtype.

NvD

;-)
Guest-London
 

TEM Mail

Postby Lawman » Thu Mar 24, 2005 11:29 am

Nic,

Hi.

Seems as if the subtype values 0001 and 0010 are hardcoded into (amongst other things) portal functions and workflow. They read values from T77SO and feed these to their respective programs. Good ol' SAP architecture. So setting up new subtypes doesn't help.

I've now managed to get the system to simultaneously send out SAP Mail and Internet Mail, but for the life of me I don't know how it detects the Internet mail parameters. Time to debug!!

Enjoy your Easter.

Conor
Lawman
 

Postby sm_11 » Wed Apr 06, 2005 11:58 pm

Hi All
I am new to Training and Event Management and am trying to configure correspondence through Email. I have done the config in T77S0 so that it reads subtype 0010 from Infotype 0105, but still it is not working. I am getting the error message that required field PPVAR-T_PLZ is empty. Iknow this sounds silly, but can anyont tell me where do i fing this field and why is it required. I am not a good Abapper yet so I couldnt trace the field :oops:
Looking forward to any help,
Thanks and Regards,
sm :cry:
sm_11
 

email from TEM

Postby Lawman » Thu Apr 07, 2005 3:28 am

SM,

It sounds to me like you're missing data to populate the text variable in your correspondence.

Check out table T77VC Text Variable Editing (using SM31 or via the IMG). The field that you are missing is Postal code: attendee's address. This may be flagged as a mandatory entry in T77VC, and therefore the mail will not be sent from TEM if you do not have this data held against your course attendee records.

Your choices to rectify this are:
a) add the missing data to the attendee record
b) remove the 'Required flag' in T77VC
c) delete the Postal code: attendee's address field from your letter/mail

Hope this helps.

Conor
Lawman
 

Another error now

Postby sm_11 » Mon Apr 11, 2005 1:27 am

Hi Connor

Sorry I couldnt reply earlier. I have unchecked the postal code as required field and the error has been now removed. However now I am gettimg another message

Error (8-47) during output
Message no. PV035

Please suggest what it is and how to overcome the same.

Regards,
SM
sm_11
 

Postby Lawman » Mon Apr 11, 2005 2:54 am

Hi SM,

I think that you need to get your Basis people involved, as this related to the email address being used and whether you have a correct TCP/IP gateway set-up. It's related to the configuration of SAP Connect.

Conor
Lawman
 

Postby sm_11 » Tue May 03, 2005 4:43 am

Hi Connor
It was indeed some basis problem which caused that error. Now it has been sorted out and mail is being send from other modules. however in TEM i am getting an error that Mail ID not maintained though IT 105 has been maintained.
Please suggest
Thanks and Regards,
SM
sm_11
 

Re: Training & Event Management - mail system to be used

Postby Dawnie » Thu Sep 27, 2012 7:06 am

Hi

Similarly, we are getting

Error (5-36) during output
Message no. PV035

Any suggestions welcome

Thanks
Dawnie
 
Posts: 8
Joined: Wed Oct 27, 2010 2:42 am

Re: Training & Event Management - mail system to be used

Postby Gothmog » Thu Sep 27, 2012 7:31 am

I'd suggest starting a new topic for your problem - with details - instead of raising an old one from its grave.
Locked.
68 74 74 70 3a 2f 2f 74 69 6e 79 75 72 6c 2e 63 6f 6d 2f 62 64 6f 37 6d 77 67
Gothmog
 
Posts: 1941
Joined: Wed Sep 12, 2007 4:46 am
Location: Probably not home


Return to Human Resources

Who is online

Users browsing this forum: No registered users and 6 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.