This website is not affiliated with, sponsored by, or approved by SAP AG.

Asset transfer not possible due to group asset

Financials (FI, CO, TR, EC)

Moderators: Snowy, thx4allthefish, darkduck, Baz

Asset transfer not possible due to group asset

Postby evangelina » Wed Feb 18, 2015 6:56 am

Hello to all,

I’m trying to transfer an asset and I have a problem that seems to be a dead end.
I have asset A that I have to transfer to asset B. Asset A is already depreciated and the transfer has to be done as part of asset register “re-organization”. Note that both assets A and B are connected with the same group asset. For the transfer I’m using transaction ABUMN and I get message “Posting with trans.type 300 not possible (No acquisition posted)” (AA324).

After some research, I’ve found that the problem seems to be the group asset. The group asset has no values (acquisition or depreciations) in its depreciation area contrary to the “normal” asset which has huge values in the same area. According to theory, this group asset should have as acquisition and accumulated depreciation value the sum of relevant values of “normal” assets connected to group. Correct? So, how can be possible? Is there a solution for that?

Please note that I’ve tried many remedies to somehow “activate” the values in group asset including value recalculation (AFAR), asset fiscal year change (AJRW), posting minor amounts in a normal asset hoping to “wake-up” the value, but with no effect. Also I’ve tried to delete group asset in master data of asset under transfer but the field was grey.

Do you have any ideas? Thanks in advance.
evangelina
 
Posts: 24
Joined: Mon Jul 31, 2006 7:55 am

Return to Financials

Who is online

Users browsing this forum: No registered users and 4 guests





loading...


This website is not affiliated with, sponsored by, or approved by SAP AG.